Votre Mac est-il compatible avec OS X Yosemite ?



Par Jérôme Tavernier -

L’annonce de la nouvelle mouture d’OSX : Yosemite a affolé la toile et les utilisateurs de Mac en général, que ce soit en bien ou en mal. Mais pour ceux intéressés par cette mise à jour, vérifiez dès aujourd’hui si votre machine est compatible avec ce nouvel OS.

Votre Mac est-il compatible avec OSX Yosemite 3

Identifier votre modèle

Avant toute chose, il va falloir identifier le modèle de votre Mac pour pouvoir vérifier s’il est bien compatible pour cette mise à jour. Pour ce faire :

  • Cliquez sur  en haut à gauche
  • Puis sélectionnez « À propos de ce Mac »
  • Ensuite, choisissez « Plus d’infos.. »
  • Vous pourrez trouver votre modèle avec sa date de parution en grisé sous « Macbook Pro/air »

Votre Mac est-il compatible avec OSX Yosemite

 

Les Macs compatibles

Comme avec la sortie de chaque nouvel OS, certains Macs perdent leur compatibilité du fait de leur vétusté ou de leur manque de ressources, et OSX Yosemite ne déroge pas à la règle, comme vous pouvez le constater ci-dessous.

  • iMac (Mi-2007 ou plus)
  • MacBook (13 pouces Aluminum, fin 2008), (13 pouces, début 2009 ou plus)
  • MacBook Pro (13 pouces, mi-2009 ou plus), (15 pouces, mi / fin 2007 ou plus), (17 pouces, fin 2007 ou plus)
  • MacBook Air (fin 2008 ou plus)
  • Mac Mini (Début 2009 ou plus)
  • Mac Pro (Début 2008 ou plus)
  • Xserve (Début 2009)

Votre Mac est-il compatible avec OSX Yosemite 4

Alors votre Mac est-il compatible, sinon allez-vous en acheter un nouveau ?

Jérôme Tavernier

Consultant en SEO, citoyen du monde, passionné d'Apple et de nouvelles technologies.